
 
 
 

 
183 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 

 
184 

 

 
 

 แบบจ ำลองส่ิงปลูกสร้ำงสำมมิต ิ
Building 3D Modeling 

 
 
 การจ าลองรูปแบบสามมิตในปัจจุบนัมีการพฒันาไปอยา่รวดเร็ว ทั้งการสร้างภูมิประเทศ
และส่ิงปลูกสร้างในรูปแบบของสามมิติ การออกแบบสมยัใหม่ท่ีผสมผสานเขา้กบัเทคโนโลยี
สารสนเทศ ปัจจุบนัไดมี้โปรแกรม SketchUp ถูกใชก้นัอยา่งแพร่หลายในการออกแบบและก่อสร้าง
อาคารในรูปแบบของสามมิติ เน่ืองจากเป็นโปรแกรมท่ีสามารถดาวน์โหลดใช้ฟรี มีค  าสั่งท่ีไม่
ซับซ้อน แสดงผลไดท้ั้ง 2 มิติ และ 3 มิติ ไดอ้ย่ารวดเร็ว อีกทั้งยงัสามารถเช่ือมโยงการท างานกบั
โปรแกรมทางดา้นภูมิสารสนเทศ เช่น ArcGIS, AutoCAD เป็นตน้ ในการสร้างแบบจ าลองอาคาร
สามมิติสามารถใชต้ าแหน่งอา้งอิงภูมิศาสตร์ก าหนดท่ีตั้งของแบบจ าลองสามมิติ เพื่อใหแ้บบจ าลอง
มีต าแหน่งท่ีตรงตามภูมิประเทศจริงบนพื้นโลก สามารถดึงต าแหน่งและแบบจ าลองท่ีสร้างข้ึน
แสดงผลร่วมกบั ภูมิประเทศแบบสามมิติใน Google Earth ได ้ในบทน้ีจะอธิบายถึงการเปิดใช้งาน 
การเลือกต าแหน่ง การสร้างโมเดล 3 มิติ การปรับแต่งสี การปรับแต่งพื้นผวิและการส่งออกภาพเป็น
รูปแบบไฟลต่์าง ๆ เพื่อน าไปใชง้านประกอบการวเิคราะห์และตดัสินใจต่อไป  
 

กำรเรียกใช้งำนโปรแกรม  
 หลงัจากท่ีติดตั้งโปรแกรม SketchUp สามารถเรียกใช้งานโปรแกรมโดยมีขั้นตอนดงัน้ี 
(ทริมเบิล นาวเิกชัน่, (2017 : 3) 

1. เร่ิมต้นใช้งำนโปรแกรม 
  คลิกท่ี Start > All Program > SketchUp หรือ ดบัเบิ้ลคลิกท่ีไอคอน SketchUp ท่ี
หนา้จอ Desktop ดงัภาพประกอบ 9.1 

 

 
 
ภำพประกอบ 9.1 การเปิดใชง้านโปรแกรม SketchUp 
ทีม่ำ :  ทริมเบิล นาวเิกชัน่ (2013) 
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2. หน้ำต่ำง Welcome to SketchUp  
  เม่ือเปิดโปรแกรมจะปรากฏหนา้ต่าง Welcome to SketchUp สามารถเลือกการ 
Template ไปท่ี Choose Template เลือก Template ท่ีตอ้งการ > Start Using SketchUp ดงั
ภาพประกอบ 9.2 

 

 
 
ภำพประกอบ 9.2 การเลือก Template ท่ีตอ้งการใชง้าน 
ทีม่ำ :  นาวนิทร์ สมประสงค,์ (2554 : 3) 
 

3. กำรเรียกเคร่ืองมือ 
  โปรแกรมสามารถเรียกเคร่ืองมือ เพื่อเร่ิมการท างานสามารถไปท่ี View > Toolbar > 
Large Tool Set ดงัภาพประกอบ 9.3 

 

   
 

ภำพประกอบ 9.3 การเรียกเคร่ืองมือ Large Tool Set 
ทีม่ำ :  สมลกัษณ์ บุญณรงค ์(2555 : 217). 
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4. กำรตั้งค่ำหน่วย 
  ในการใชง้าน โดยไปท่ี Window > Model Info > Units เลือกรูปแบบท่ีตอ้งการใชเ้ป็น 
Decimal > M. ดงัภาพประกอบ 9.4 

 

     
 
ภำพประกอบ 9.4 การตั้งค่าหน่วยในการใชง้าน SketchUp 
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
 

กำรสร้ำงแบบจ ำลองส่ิงปลูกสร้ำงสำมมติิด้วย SketchUp  
1. กำรเลือกต ำแหน่งโมเดล 

  ก่อนการสร้างโมเดล หรืออาคารควรมีการเลือกท่ีตั้งให้ถูกตอ้งตามต าแหน่งจริงบนภูมิ
ประเทศ อ้างอิงจาก Google โดยการเลือกแถบเคร่ืองมือ ไปท่ี View > Toolbars > Location จะ
ปรากฏแถบเคร่ืองมือ  (ทริมเบิล นาวเิกชัน่, (2017 : 3) ดงัภาพประกอบ 9.5 
 

    
 
ภำพประกอบ 9.5 การเรียกแถบเคร่ืองมือ Location 
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
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  1.1 ในการใช้งานให้เลือกต าแหน่งท่ีตั้งของอาคาร จะปรากฏหน้าต่าง Add Location 
พิมพช่ื์อสถานท่ีท่ีตอ้งการคน้หา Search จะปรากฏเป็นภาพถ่ายดาวเทียม ให้ขยายภาพถ่ายดาวเทียม
ในบริเวณท่ีตอ้งการโดยการใชลู้กกล้ิงท่ีเมา้ส์ข้ึนลงในการยอ่และขยาย ดงัภาพประกอบ 9.6 
 

 
 
ภำพประกอบ 9.6 การคน้หาต าแหน่งท่ีตอ้งการ 
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
 
  1.2 เม่ือได้ขยายภาพถ่ายดาวเทียมได้ขนาดตามท่ีต้องการ ให้ Select Region จะข้ึน
กรอบท่ีตอ้งการ และเลือก Grab เพื่อเลือกภาพ ต าแหน่งไปใชง้านต่อไป ดงัภาพประกอบ 9.7 และ
ภาพประกอบ 9.8 
 

 
 
ภำพประกอบ 9.7 การ Grab ภาพถ่ายดาวเทียม  
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
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ภำพประกอบ 9.8 ภาพถ่ายดาวเทียมบริเวณท่ีตอ้งการแสดงในโปรแกรม 
ทีม่ำ :  ทริมเบิล นาวเิกชัน่ (2013) 
 

2. กำรสร้ำงโมเดล 3 มิติ  
  สามารถสร้างโมเดลโดยการใชเ้คร่ืองมือท่ีอยูด่า้นซา้ย จากนั้นก าหนดพื้นท่ีวาดและใส่
ค่าระยะตามตอ้งการ ในการสร้างโมเดล 3 มิติเป็นการสร้างวตัถุรูปทรงต่าง ๆ ท่ีสามารถน ามาใชเ้ป็น
ส่วนประกอบท่ีส าคญัของอาคารต่อไป (ทริมเบิล นาวเิกชัน่, (2017 : 1) 
  2.1 การสร้างรูปหลายเหล่ียม เป็นการท างานท่ีใช้แถบค าสั่ง Shape จะมีให้เลือกรูป
หลายเหล่ียมใหเ้ลือก เช่น Rectangle, Rotated Rectangle, Circle และ Polygon ดงัภาพประกอบ 9.9 
 

 
 
ภำพประกอบ 9.9 แถบค าสั่ง Shape ส าหรับสร้างรูปหลายเหล่ียม 
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
 
  2.2 ในการวาดภาพให้คลิกรูปหลายเหล่ียมท่ีตอ้งการ พร้อมกบักดความกวา้งยาวท่ี
ตอ้งการ เช่น ตอ้งการรูปส่ีเหล่ียมท่ีมีความกวา้งยาว 9 x 12 เมตร ให้คลิกซ้ายคา้งไวแ้ละพิมพ ์9,12 
แล้วกด Enter จะได้ความกวา้งยาวท่ีตอ้งการ  ดงัภาพประกอบ 
9.10 
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ภำพประกอบ 9.10 การวาดรูปส่ีเหล่ียมโดยการก าหนดความกวา้งยาว  
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
 
  2.3 ในการสร้างรูปหลายเหล่ียมประเภทอ่ืนก็เช่นกนั โดยคลิกซ้ายคา้งไวพ้ิมพค์วาม
กวา้งยาวท่ีตอ้งการและกด Enter หากตอ้งการเพิ่มความสูงให้กบัรูปหลายเหล่ียม เลือก Push/Pull 

  น าเมาส์ไปวางบริเวณท่ีตอ้งการเพิ่มความสูง คลิกซ้ายคา้งไว ้พิมพค์วามสูงท่ีตอ้งการ แลว้กด 
Enter ดงัภาพประกอบ 9.11 
 

 

 
 
ภำพประกอบ 9.11 การใชเ้คร่ืองมือ Push/Pull ในการก าหนดความสูงท่ีตอ้งการ  
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
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  2.4 การสร้างเสารูปตัวเอช ดังรูป โดยใช้ต้องใช้ Line  การวาดร่วมด้วย  ดัง
ภาพประกอบ 9.12 
   2.4.1 เลือกค าสั่ง Rectangle  กวา้งยาว 0.26 X 0.30 เมตร  
   2.4.2 เลือก Line  วาดเพิ่มเติม โดยการคลิกซา้ยลงไปจุดเร่ิม  
 

  
 
ภำพประกอบ 9.12 การใชเ้คร่ือมือ Rectangle และ Line ในการวาดเสารูปตวัเอช 
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
 
   2.4.3 ลบส่วนท่ีไม่ตอ้งการออก ดว้ยเคร่ืองมือ Eraser    
   2.4.4 เม่ือไดรู้ปร่างตามท่ีตอ้งการใชค้  าสั้ ง Plus/Pull  จากนั้นคลิกพื้นผิวและดึง
ข้ึนดา้นบน โดยการพิมพค์วามสูงท่ีตอ้งการ และกด Enter ดงัภาพประกอบ 9.13 
 

    

  
 
ภำพประกอบ 9.13 การใช ้Eraser และ Plus/Pull  
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
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  2.5 การสร้างผนังส่ีเหล่ียม เป็นการท างานท่ีใช้แถบค าสั่ง Rectangle ในการสร้าง
โมเดล เม่ือโมเดลมีพื้นผิว โดยใช้ค  าสั่ง Offset เพื่อก าหนดความหนาผนัง และใช้ค  าสั่ง Plus/Pull 
เพื่อดึงวตัถุใหเ้ป็น 3 มิติ (สมลกัษณ์ บุญณรงค,์ 2555 : 138) 
   2.5.1 เลือกค าสั่ง Rectangle   ก าหนดจุดท่ีจะสร้างโดยการคลิกซ้าย พิมพข์นาด
กวา้งยาว 4 X 4 เมตร แลว้ Enter จะไดข้นาดส่ีเหล่ียมตามระบุไว ้
   2.5.2 เลือกค าสั่ง Offset  เลือกพื้นผิวภายในส่ีเหล่ียมโดยคลิกซ้ายหน่ึงคร้ัง จะ
ปรากฏเส้นภายพื้นผวิ แลว้พิมพร์ะยะความหนาของผนงัท่ีตอ้งการ กด Enter ดงัภาพประกอบ 9.14 
 

  
  
ภำพประกอบ 9.14 การใชค้  าสั่ง Rectangle และ Offset สร้างระยะความหนาของผนงั 
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
 
   2.5.3 เม่ือไดรู้ปร่างตามท่ีตอ้งการใชค้  าสั้ ง  Plus/Pull  จากนั้นคลิกพื้นผิวและดึง
ข้ึนดา้นบน โดยการพิมพค์วามสูงท่ีตอ้งการ และกด Enter ดงัภาพประกอบ 9.15 
 

  
 
ภำพประกอบ 9.15 การใชค้  าสั้ ง  Plus/Pull ก าหนดความสูงของผนงั 
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
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  2.6 การสร้างผนงัโคง้ เป็นการท างานท่ีใชแ้ถบค าสั่ง 2 Point Arc ในการสร้างโมเดลท่ี
มีพื้นผวิ โดยใชค้  าสั่ง เพื่อก าหนดความหนาผนงั และใชค้  าสั่ง Plus/Pull เพื่อดึงวตัถุให้เป็น 3 มิติ 
(สมลกัษณ์ บุญณรงค,์ 2555 : 133) 
   2.6.1 เลือกค าสั่ง 2 Point Arc   ก าหนดจุดท่ีจะสร้างโดย
การคลิกซา้ย พิมพค์วามยาวท่ีตอ้งการสร้าง 4 เมตร > Enter จะไดข้นาดส่ีเหล่ียมตามระบุไว ้แลว้
ก าหนดความโคง้นูน พิมพ ์1 เมตร > Enter จะไดค้วามโคง้นูนท่ีตอ้งการ ดงัภาพประกอบ 9.16 
 

  
 
ภำพประกอบ 9.16 การใชค้  าสั่ง 2 Point Arc สร้างเส้นโคง้ 
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
 
   2.6.2 เลือกค าสั่ง Offset  เลือกบริเวณเส้นโดยคลิกซา้ยหน่ึงคร้ัง จะปรากฏเส้น
ภายพื้นผวิ แลว้พิมพร์ะยะความหนาของผนงัท่ีตอ้งการ พิมพ ์0.15 เมตร แลว้กด Enter 
   2.6.3 เลือก Line    วาดเพิ่มเติม โดยการคลิกซา้ยลงไปเพื่อเป็นจุดเร่ิมตน้และ
จุดส้ินสุด เพื่อปิดเส้นโคง้ทั้งสองเส้นใหเ้ป็นรูปปิด 
   2.6.4 เม่ือไดรู้ปร่างตามท่ีตอ้งการใชค้  าสั้ ง Plus/Pull  จากนั้นคลิกพื้นผวิและดึง
ข้ึนดา้นบน โดยการพิมพค์วามสูงท่ีตอ้งการ และกด Enter ดงัภาพประกอบ 9.17 ผวิผนงัโคง้ท่ีส าเร็จ
แลว้ดงัภาพประกอบ 9.18 
 

 
 
ภำพประกอบ 9.17 การสร้างผนงัโคง้ โดยใชค้  าสั่ง Offset, Line และ Plus/Pull 
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
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ภำพประกอบ 9.18 ผนงัโคง้ในรูปแบบต่าง ๆ  
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
 
  2.7 การสร้างหลงัคา เป็นการท างานใชแ้ถบค าสั่ง Rectangle ผสมผสานกบัค าสั่ง 
Plus/Pull,  Line และ Move (ทริมเบิล นาวิเกชัน่, (2017 : 2) 
   2.7.1 เลือกค าสั่ง Rectangle ก าหนดจุดเร่ิมตน้โดยการคลิกซา้ย พิมพข์นาดท่ี
ตอ้งการของพื้นท่ีหลงัคา 6 X 9 เมตร จะไดรู้ปส่ีเหล่ียมผนืผา้ตามท่ีระบุไว ้
   2.7.2 ใชค้  าสั่ง Plus/Pull  ดึงข้ึน พิมพค์วามสูงท่ีตอ้งการ 0.10 เมตร  
   2.7.3 แบ่งหลงัคาออกเป็น 2 ส่วนตามแนวยาว โดยใชค้  าสั่ง Line  วาดเส้น
ก่ึงกลางแบ่งออกเป็นสองส่วน 
   2.7.4 ใชค้  าสั่ง Move  ดึงเส้นก่ึงกลางท่ีแบ่งไวย้กข้ึนตามความสูงท่ีตอ้งการ 2.5 
เมตร ดงัภาพประกอบ 9.19 
 

  
 
ภำพประกอบ 9.19 การใชค้  าสั่ง Rectangle Plus/Pull, Line และ Move เพื่อสร้างหลงัคา  
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
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   2.7.5 ใชค้  าสั่ง Line  วาดแบ่งคร่ึงจัว่ดา้นล่างกบัดา้นบนแบ่งออกเป็น 2 ส่วน  
   2.7.6 ใชค้  าสั่ง Move  เลือกพื้นผวิจัว่ดา้นบน ผลกัเขา้ไปขนานกบัแกนนอน 2 
เมตร ทั้งสองดา้น 

   2.7.7 ใชค้  าสั่ง Offset ,Line  และ Plus/Pull   วาดเส้นเพื่อตกแต่ง
หลงัคาใหส้มจริงมากข้ึน ดงัภาพประกอบ 9.20 
 

 
                  
ภำพประกอบ 9.20 การสร้างจัว่โดยใชค้  าสั่ง Move 
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
 

3. กำรใส่วสัดุให้กบัพืน้ผวิ  
  เม่ือสร้างโมเดล 3 มิติ เสร็จแลว้ ขั้นตอนต่อไปเป็นการระบุรูปแบบใหก้บัวตัถุ เช่น อิฐ 
หลงัคา ไม ้เป็นตน้ (นาวินทร์ สมประสงค,์ 2554 : 5) 
  3.1 เรียกค าสั่ง Material ไปท่ี Window > Default Tray > Material จะปรากฏหนา้ต่าง 
ใหเ้ลือกท่ีประเภทของวสัดุ เช่น Roofing เป็นวสัดุมุงหลงัคา ดงัภาพประกอบ 9.21 
 

   
 

 ภำพประกอบ 9.21 การเรียกค าสั่ง Material  
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
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  3.2 เลือกวสัดุ เมาส์จะกลายเป็นรูปถงัสี  Paint Bucket เล่ือนเมาส์ไปยงัต าแหน่งท่ี
ตอ้งการ และใส่รูปแบบวสัดุโดยการคลิกซา้ยหน่ึงคร้ัง เป็นการเปล่ียนรูปแบบวสัดุเป็นหลงัคา และ
สามารถเปล่ียนเป็นวสัดุอ่ืน ๆ ตกแต่งใหส้วยงาม ดงัภาพประกอบ 9.22 
 

  
 

ภำพประกอบ 9.22 การเลือกวสัดุ Wood ใหก้บัพื้นท่ีหลงัคา 
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
 

4. กำรสร้ำงตัวหนังสือ 
  การปรับแต่งตวัหนงัสือ ไปท่ี Window > Model Info > ปรากฏหนา้ต่าง Model Info > 
Text > ปรับตั้งค่าไดต้ามตอ้งการ (ทริมเบิล นาวเิกชัน่, (2017 : 11) ดงัภาพประกอบ 9.23 
 

    
 
ภำพประกอบ 9.23 การปรับแต่งตวัหนงัสือ 
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
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 การเพิ่มตวัหนงัสือสามมิติ เป็นการใส่ตวัอกัษรโดยตวัอกัษรท่ีสร้างจะมีพื้นผวิ และมี
ความหนา สามารถสร้างตวัอกัษร โดยคลิกท่ีค าสั่ง 3D Text  ปรากฏหนา้ต่าง Place 3D Text > 
พิมพข์อ้ความท่ีตอ้งการพร้อมตั้งค่าระยะ น าไปวา่งในบริเวณหรือต าแหน่งท่ีตอ้งการ ดงั
ภาพประกอบ 9.24 
 

    
 
ภำพประกอบ 9.24 การเพิ่มตวัหนงัสือสามมิติ 
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
 

5. กำรสร้ำงโมเดลด้วยค ำส่ัง Follow me 

  การสร้างหนา้ตดัของโมเดลและก าหนดทิศทางโดยใชเ้ส้นอา้งอิง จากนั้นก าหนดให้
หนา้ตดัมีทิศทางเดียวกบัเส้นอา้งอิงท่ีก าหนด สามารถใชไ้ดก้บัช้ินส่วนต่าง ๆ ของตึก เช่น บวั 
บนัได ราวบนัได ระเบียง รางน ้าฝน และยอดเจดีย ์เป็นตน้ (สมลกัษณ์ บุญณรงค,์ 2555 : 134) 
  5.1 สร้างหนา้ตดัของบวั โดยใหห้นา้ตดัหนัทิศทางสัมผสักบัเส้นขอบตึกดงัภาพ 
  5.2 คลิกท่ีค าสั่ง Follow Me   คลิกเลือกท่ีหนา้ตดัคา้งไว ้เล่ือนไปตามเส้นขอบของ
ตึกท่ีตอ้งการ ดงัภาพประกอบ 9.25 
 

   
 

 
ภำพประกอบ 9.25 การสร้างหนา้ตดัของบวัและดึงยาวตามเส้นท่ีตอ้งการดว้ยค าสั่ง Follow me 
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
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  5.3 ค าสั่ง Follow Me สามารถประยกุตใ์ชก้บัช้ินส่วนต่าง ๆ ของตึก ดงัภาพประกอบ 
9.26 สามารถประยกุตใ์ชค้  าสั่งในการสร้างวตัถุต่าง ๆ ดงัภาพประกอบ 9.26 และภาพประกอบ 9.27 
 

     
 

ภำพประกอบ 9.26 การใชค้  าสั่ง Follow me ดึงภาพตดัดา้นขา้งไปตามเส้นท่ีก าหนด 
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
 

   

ภำพประกอบ 9.27 การใชค้  าสั่ง Follow me ดึงภาพตดัดา้นขา้ง 360 องศา 
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
 

6. กำรปรับแต่งเส้นสีโมเดล 
  การแสดงผลเส้นขอบโมเดล สามารถปรับเส้นใหมี้หลายรูปแบบ โดยการปรับแต่งท า
ไดโ้ดยการเลือกค าสั่ง View > Edge Style ดงัภาพประกอบ 9.28 และการปรับค่าแสดงผลในรูปแบบ
ต่าง ๆ (สมลกัษณ์ บุญณรงค,์ (2555 : 124) ดงัภาพประกอบ 9.29 
 

 
 

ภำพประกอบ 9.28 การปรับค่าการแสดงผลของเส้นดว้ยค าสั่ง Edge Style 
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 

1 2 3 

1 2 
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ภำพประกอบ 9.29 การแสดงผลของเส้นโมเดลในรูปแบบต่าง ๆ  
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
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7. กำรปรับแต่งพืน้ผวิของโมเดล 
  การปรับแต่งพื้นผวิของโมเดล สามารถปรับแต่งพื้นผวิของโมเดล ดว้ยค าสั่ง View > 
Face Style จากนั้นสามารถเลือกพื้นผวิท่ีเราตอ้งการ ดงัภาพประกอบ 9.30 การปรับแต่งพื้นผวิของ
โมเดลรูปแบบต่าง ๆ (สมลกัษณ์ บุญณรงค,์ (2555 : 124) ดงัภาพประกอบ 9.31 และ               
ภาพประกอบ 9.32 
 

 
 
ภำพประกอบ 9.30 การปรับแต่งพื้นผวิของโมเดลดว้ยค าสั่ง Face Style 
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
 

             

 
 
ภำพประกอบ 9.31 พื้นผวิของโมเดลในรูปแบบ X-ray + Shaded 
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
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ภำพประกอบ 9.32 พื้นผวิของโมเดลในรูปแบบต่าง ๆ  
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
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8. กำรส่งออกภำพ  
  การส่งออกภาพไปใช้งาน สามารถส่งออกในรูปแบบของ 2D และ 3D ในโปรแกรม 
SketchUp รองรับนามสกุลหลายรูปแบบ มีขั้นตอนดงัน้ี (นาวนิทร์ สมประสงค,์ (2554 : 9) 
  8.1 การส่งออกรูปแบบ 2D ให้เลือกมุมมองท่ีต้องการ ไปท่ี File > Export > 2D > 
Graphic เลือกนามสกุลไฟลท่ี์ตอ้งการส่งออก ตั้งช่ือ ระบุท่ีเก็บ > Export ดงัภาพประกอบ 9.33 
 

 
 
ภำพประกอบ 9.33 การส่งออกภาพในรูปแบบ 2D 
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
  
  8.2 การส่งออกรูปแบบ 3D ไปท่ี File > Export > 3D Model เลือกนามสกุลไฟลท่ี์
ตอ้งการส่งออก ตั้งช่ือ ระบุท่ีเก็บ > Export ดงัภาพประกอบ 9.34 
 

 
 

ภำพประกอบ 9.34 การส่งออกภาพในรูปแบบ 3D 
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
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  8.3 การส่งออกแบบเคล่ือนไหว เป็นการน าเสนองานแบบ Animation สามารถแสดง
รายละเอียดของโมเดลไดใ้นมุมมองต่าง ๆ เช่น การหมุนรอบวตัถุในระดบัสายตา หรือจ าลองใน
มุมมองสูง ส าหรับการส่งออกเป็นภาพเคล่ือนไหว สามารถท าไดโ้ดยการสร้าง Scenes ท่ีต่อเน่ืองกนั
ตั้งแต่ 2 Scenes ข้ึนไป มีขั้นตอนการส่งออกดงัน้ี 
   8.3.1 สร้าง Scenes โดยเลือกท่ีค าสั่ง View > Animation > Add Scene และจะ
ปรากฏ Scene 1 บนมุมซา้ย > หมุนมุมมองโมเดลไปยงัมุมมองท่ีตอ้งการ ท าการ Add Scene โดยไป
ท่ี View > Animation > Add Scene จะปรากฏ Scene 2 บนมุมซา้ย ท าซ ้ าไปเร่ือยๆ จนกวา่จะครบ
มุมมองท่ีตอ้งการ ดงัภาพประกอบ 9.35 
 

                                   
 
ภำพประกอบ 9.35 การ Add Scene เพื่อเตรียมส่งออกภาพเป็นเคล่ือนไหว 
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
 
   8.3.2 เม่ือ Add Scene ไดค้รบตามมุมมองท่ีตอ้งการแลว้ ท าการส่งออกเป็น
ภาพเคล่ือนไหว ไปท่ีค าสั่ง File > Export > Animation > Vido เลือกท่ีเก็บไฟล ์เลือกนามสกุลไฟลท่ี์
ตอ้งการ ดงัภาพประกอบ 9.36 
 

    
 
ภำพประกอบ 9.36 การ Export ส่งออกภาพเป็นเคล่ือนไหว 
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
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   8.3.3 รอโปรแกรมประมวลผล ในการส่งภาพออกเป็นภาพเคล่ือนไหว เม่ือเสร็จ
แลว้จะไดไ้ฟลน์ าเสนอท่ีเป็นภาพวดีิโอ ดงัภาพประกอบ 9.37 
 

 
 
ภำพประกอบ 9.37 รูปแบบไฟลภ์าพเคล่ือนไหว เอวไีอ (.Avi) 
ทีม่ำ :  สร้างจากโปรแกรม SketchUp Pro 2016 เวอร์ชัน่ 2016 
 

สรุป  
 การสร้างแบบจ าลองส่ิงปลูกสร้างสามมิติ ควรมีการส ารวจเก็บรายละเอียดความกวา้งยาว 
ภาพถ่ายมุมต่าง ๆ ของอาคารก่อน แลว้จึงสร้างแบบจ าลองสองมิติลงไปในกระดาษใหค้รบทั้ง 4
ดา้นของอาคารพร้อมระบุรายละเอียดของตวัอาคาร ไดแ้ก่ ความกวา้งยาวของตึก หนา้ต่าง ประตู 
ความสูงโดยรวมของตึก ความสูงแต่ละชั้นของตึก เป็นตน้ ซ่ึงการส ารวจและเก็บรายละเอียดเป็น
ขอ้มูลท่ีส าคญัมากในการสร้างอาคารในรูปแบบสามมิติ ในขั้นตอนการเร่ิมตน้การสร้างอาคาร    
ควรศึกษาการใชเ้คร่ืองมือเบ้ืองตน้ หรือศึกษาการแยกเป็นองคป์ระกอบ เช่น การวาดผนงั เสา 
หลงัคา เป็นตน้ เพื่อให้เขา้ใจหลกัการสร้างอาคารเบ้ืองตน้ ซ่ึงความยากง่ายและระยะเวลาในการ
สร้างแบบจ าลองส่ิงปลูกสร้างสามมิติจะข้ึนอยูก่บัขนาดและรายละเอียดของตวัอาคาร เพื่อความ
เขา้ใจในตวัอาคารท่ีสร้างให้มากข้ึน ควรมีการถ่ายรูปของตวัอาคารในมุมมองต่าง ๆ ประกอบภาพ
สองมิติหากอาคารมีขนาดใหญ่ก็จะใชเ้วลาในการเก็บขอ้มูลและสร้างอาคารนาน ทั้งน้ีการวาดท่ีมี
รายละเอียดมาก ๆ ก็จะส่งผลต่อขนาดขนาดไฟล ์การส่งออกภาพในรูปแบบต่าง ๆ ดว้ยเช่นกนั 
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